Миллионам Android-устройств угрожает новая критическая уязвимость

Миллионам Android-устройств угрожает новая критическая уязвимость

Миллионам Android-устройств угрожает новая критическая уязвимость. Об этом сообщают высококвалифицированные сотрудники корпорации FireEye.

Им удалось установить, что недочёт неразрывно связан с современным ПО Qualcomm. Согласно словам специалистов, в зоне риска находятся все операционные системы до Jelly Bean 4.3.

Ранее на просторах интернета появилась информация, что гаджеты, работающие на Android, имеют уязвимость. Впервые о ней заговорили 5 лет назад. С помощью бреши CVE-2016-2060 хакеры получают доступ к личным данным владельцев устройств – звонкам и сообщениям.

Для исправления недочёта разработчики Qualcomm создали и выпустили специальный патч, который уже  поступил в распоряжение ОЕМ-партнёров. Распространить обновление производители должны сами. Однако эксперты решили перестраховаться и обнародовать информацию касаемо уязвимости.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *